新宝4-新宝4注册-新宝4登录-新宝4网址,免费股票公式,股票软件下载站 用户登录  |  用户 注册
道本管家
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2018-07-16 01:35:46
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:道本管家  
  • (0)0%
    (0)0%

==

 DRAWTEXT_FIX(C>O,0.35,0.01,0,' ★★★一本制作╬管家,滥用责任自负★★★ '),colorred;

TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
短趋线:(((DMP ) * 100) / TR),LINETHICK2,COLORFF8000;
辅助线:=((DMM * 100) / TR);
动向趋势线:=(MA(((ABS((辅助线 - 短趋线)) / (辅助线 + 短趋线)) * 100),3));
ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
//88gs
预警:(IF(((动向趋势线 > 88) AND (短趋线 < 5.8)),20,0) ),LINETHICK1,COLOR8080FF;
FILLRGN(短趋线,5,短趋线<=5,RGB(255,0,0));
FILLRGN(短趋线,43,短趋线>=43,colorligray);
FILLRGN(短趋线,60,短趋线>=60,colorgreen);
阿门1:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
阿门2:=SMA(阿门1,13,8);
耶稣传道:=CEILING(SMA(阿门2,13,8));
耶稣说道:=MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5);
阿门3:=BARSLAST(REF(CROSS(耶稣传道,耶稣说道),1));
阿门4:=REF(C,阿门3+1)>C AND REF(耶稣传道,阿门3+1)<耶稣传道 AND CROSS(耶稣传道,耶稣说道);
阿门6:=(HIGH+LOW+CLOSE+OPEN)/4;
阿门7:=(阿门6-MA(阿门6,14))/(0.015*AVEDEV(阿门6,14));
阿门8:=(阿门6-MA(阿门6,70))/(0.015*AVEDEV(阿门6,70));
阿门9:=IF(阿门7>=150 AND 阿门7<200 AND 阿门8>=150 AND 阿门8<200,10,0);
阿门10:=IF(阿门7<=-150 AND 阿门7>-200 AND 阿门8<=-150 AND 阿门8>-200,-10,阿门9);
中位:(IF(阿门8>=200 AND 阿门7>=150,15,IF(阿门8<=-200 AND 阿门7<=-150,-15,阿门10))+50),colorred ,linethick1 ;
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
一本管家:IF(B6>60,B6-60,0),LINETHICK3,colormagenta;
持有:STICKLINE(REF(一本管家,1)<一本管家,一本管家,REF(一本管家,1),5,0),colormagenta;
HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:=MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200;
VAR82:=LLV(LOW,10);
VAR83:=HHV(HIGH,25);
撬边线: 53,colorwhite;
听差线: 43,colorcyan;
动力离合线: 35,colorcyan;
开门线: 40,LINETHICK3,colorred;
底线: 0.2,LINETHICK1,colorlicyan;
动力线: EMA((CLOSE-VAR82)/(VAR83-VAR82)*60,4),LINETHICK3,coloryellow;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(BARPOS>34,1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=-IF(VAR8>100,100,VAR8);
DRAWICON(CROSS(一本管家,开门线) ,一本管家,9);
DRAWICON(CROSS(动力线,动力离合线) ,动力线,24);
DRAWICON(CROSS(一本管家,底线) ,一本管家,11);
 

下载地址(点击下图进入下载地址网页)

    道本管家下载

·上一软件:简单指标
·下一软件:短中KDJ_吸筹

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:1,046.87500 毫秒