新宝4-新宝4注册-新宝4登录-新宝4网址,免费股票公式,股票软件下载站 用户登录  |  用户 注册
廋石头老师的分时三味和分时无线两个指标
  • 软件大??:1.00 KB
  • 推荐星级:
  • 更新时间:2018-07-09 02:15:06
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:分时三味  廋石头  分时无线  
  • (0)0%
    (0)0%

==

这是分时三味

涨幅%:DYNAINFO(14)*100,NODRAW;
SHOU:=IF(DATE<=1150520,1,1);
SHI:=BETWEEN((DCLOSE*SHOU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*SHOU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*SHOU)))),1.05,0.95);
TOU:=IF(SHI=0,MA((DCLOSE*SHOU),BARSCOUNT((DCLOSE*SHOU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*SHOU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*SHOU)))));
动力线:EXPMA((DCLOSE/TOU),13),COLORFFFF00,LINETHICK1;
趋势线:=EXPMA((DCLOSE/TOU),88),COLOR0080FF,LINETHICK2;
NOTEXT1:1.003,COLORLIGREEN,LINETHICK2;
NOTEXT2:1.03,COLORLIRED,LINETHICK2;
DRAWTEXT(CROSS(EXPMA((DCLOSE/TOU),20),1.04),1.04,'OR涨停'),COLORYELLOW;
IF(动力线>1.003,动力线,DRAWNULL),COLORMAGENTA;
IF(动力线>1.03,动力线,DRAWNULL),COLORRED;
DRAWICON(CROSS(动力线,1.03),1.03,13);



这是分时无线


一:建立公式

名称“引用”
源码:

ZH:REF(H,1);
ZL:REF(L,1);


二 :主图公式


名称:分时五线谱
源码:

"引用.ZH#DAY",COLOR0000FF;
"引用.ZL#DAY",COLOR00FF00;
现价:C,LINETHICK2,COLORFFFF00;
均价:SUM(C*V,BARSCOUNT(C))/SUM(V,BARSCOUNT(C)),COLOR00FFE1;
DRAWICON(CROSS(现价,引用.ZH#DAY),现价,13);
RQ:=DATETODAY(DATE)-DATETODAY(REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT))+1;
JY:=BARSLAST((RQ-REF(RQ,1))!=WEEKDAY-REF(WEEKDAY,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0)+1;
MA1:=REF(C,JY);
MA2:=REF(MA1,JY);
MA3:=REF(MA2,JY);
MA4:=REF(MA3,JY);
MA5:=REF(MA4,JY);
MA6:=REF(MA5,JY);
MA7:=REF(MA6,JY);
MA8:=REF(MA7,JY);
MA9:=REF(MA8,JY);
{88gs}
CK:REFDATE((C+MA1+MA2+MA3+MA4+MA5+MA6+MA7+MA8+MA9)/10,DATE),COLORAC59FF,CIRCLEDOT;
DRAWTEXT(ISLASTBAR,CK,' 参考线'),COLOR0000FF;
DRAWTEXT(ISLASTBAR,引用.ZH#DAY-0.001,' 昨高'),COLOR0000FF;
DRAWTEXT(ISLASTBAR,引用.ZL#DAY+0.001,' 昨低'),COLOR00FF00;
 

下载地址(点击下图进入下载地址网页)

    廋石头老师的分时三味和分时无线两个指标下载

·上一软件:短期均线多选股
·下一软件:量柱过前高

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:3,032.22700 毫秒