新宝4-新宝4注册-新宝4登录-新宝4网址,免费股票公式,股票软件下载站 用户登录  |  用户 注册
杨氏外汇短线专用
  • 软件大??:7.00 KB
  • 推荐星级:
  • 更新时间:2018-07-14 03:28:03
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:杨氏外汇短线专用  
  • (0)0%
    (0)0%

==

 DRAWGBK(C<MA(C,18),STRIP(RGB(0,55,0),RGB(0,55,0),1));

DRAWGBK(C>MA(C,18) AND C/MA(C,60)<1.15,STRIP(RGB(100,0,0),RGB(100,0,0),1));
Z1:=EMA(CLOSE,5);
Z2:=EMA(Z1,15);
DRAWBAND(Z2,RGB(55,150,50),Z1,RGB(155,155,155));
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
基准:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK2;
STICKLINE(A1X>=0,出击,突破,0,-1),colorred;
STICKLINE(A1X<0,休假,突破,0,-1),colorgreen;
重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
【操盘线】:EMA(((SLOPE(C,22)*20)+C),55),coloryellow,LINETHICK3;
【黄金线】:IF(重心>=【操盘线】,【操盘线】,DRAWNULL),colorlired,LINETHICK3;
【空仓线】:IF(重心<【操盘线】,【操盘线】,DRAWNULL),colorblue,LINETHICK3;
变:EMA(CLOSE,5),LINETHICK1,coloryellow,LINETHICK3;
金:IF(变>REF(变,1),变,DRAWNULL),colorlired,LINETHICK3;
空:IF(变<REF(变,1),变,DRAWNULL),colorblue,LINETHICK3;
中:=MA(C,25);
PARTLINE(中,中<REF(中,1),RGB(0,255,0),中>REF(中,1),colormagenta,1,RGB(255,255,0)),LINETHICK2;
买线:=ZIG(3,0.3);
卖线:=MA(买线,3);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(bu,L*1,'买'),linethick1,color00aaff;
DRAWTEXT(sel,H*1,'卖'),linethick1,color00ff00;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),color0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,9,0),color0000CC;
STICKLINE(买线<卖线,CLOSE,OPEN,9,0),colorCCCC00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorCCCC00;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,8,0),color00AAFF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,8,0),color00DD00;
DRAWTEXT(CROSS(ZIG(3,0.7),REF(ZIG(3,0.8),1)),LOW*1,'★出手'),LINETHICK2,colorred;
DRAWTEXT(CROSS(REF(ZIG(3,0.8),1),ZIG(3,0.8)),HIGH*1,'★平仓');
如:=TROUGHBARS(3,1,1);
风:=PEAKBARS(3,1,1);
精:=IF(如=1,34,0);
简:=IF(风=1,34,0);
升:IF( 精=34 ,LOW*1,DRAWNULL),CROSSDOT,colorblue,LINETHICK15;
降:IF( 简=34 ,HIGH*1,DRAWNULL),CROSSDOT,colorgreen,LINETHICK15;
xopen:=(REF(O,1)+REF(C,1))/2;
xclose:=CLOSE;//88gs
xhigh:=MAX(HIGH,xopen);
xlow:=MIN(LOW,xopen);
volality:=MA(xhigh-xlow,8);
凰线:MA(xclose,5)+volality/2,POINTDOT;
凤线:MA(xclose,5)-volality/2,POINTDOT;
bu:=CROSS(xclose,凰线);
sel:=CROSS(凤线,xclose);
var1:=BARSLAST(bu);
var2:=BARSLAST(sel);
DRAWICON(REF(var1,1)>var2 AND var1=0,xlow,7),align1,valign0;
DRAWICON(REF(var2,1)>var1 AND var2=0,xhigh,8),align1,valign2;
 

下载地址(点击下图进入下载地址网页)

    杨氏外汇短线专用下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:2,281.25000 毫秒