新宝4-新宝4注册-新宝4登录-新宝4网址,免费股票公式,股票软件下载站 用户登录  |  用户 注册
私募大佬李振华老师建仓泰禾集团翻仓两倍内参指标
  • 软件大??:9.00 KB
  • 推荐星级:
  • 更新时间:2018-07-03 01:59:54
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:建仓  李振华老师  
  • (0)0%
    (0)0%

==

本人投资股市已有20个年头了,20年来也有不少体会,希望和广大股票投资朋友分享。(本人的体会只适合长线投资者)
对长线投资的体会:一是风险??;二是周期长;三是收益率高。适用于上班族投资;适用于年轻人投资。
风险??:长线投资不同于短线投机,短线投机套了20%至30%已深套了,长线投资则不然,打开所有股票的历史价格走势,对长线投资者而言,30%是非常浅的浅套。就像短线投机者约3%的幅度。这一点不做长线投资的人很难理解。
周期长:做长线投资,一般在牛市顶部下跌二至三年后才开始建仓,建仓的过程也要考虑三年以上,再加上牛市的上涨时间,投资一个完整的周期需要5至8年的时间。具体的时间要看外部环境。
收益率高:一般的股票在完整的牛市里至少要涨3倍以上,有的可以上涨数十倍,平均能上涨5倍是可以实现的,再加上闲置资金的收益(通常年收益能达到10%),从长期来年,获得年复利率15%至20%是完全可以实现的。(因年龄大了,打字慢,每次也只能交流一点点。上述体会希望提出不同看法。)
这个指标是我一个朋友私下给我的,他是李振华老师手下牛股班的一员。他跟我说那个班差不多有60个人左右,每个人都是资金千万起步。去年年末跟着李振华老师建仓泰禾集团,翻仓两倍,李振华曾经说过:A股不会关门,每天都是机会,但是李振华老师的观点就是A股一年只做一次,我们只做最赚钱的一次。他最近旅游回来跟我聊到了这个,他们建仓的情形,哦听的很兴奋,好奇的问了他是什么方法,他说是用了这个指标,私下给了我。我实盘验证两个月以后,虽然没有翻仓两倍,但也是获利50%。我把这个指标修改了一下,今天分享给大家,纯技术交流,不喜勿喷??!
 

{佛手向上}

C2:=REF(C,1);

涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);

STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;

STICKLINE(涨停,H,L,0,0),COLORRED;

跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);

STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;

STICKLINE(跌停,H,L,0,1),COLORGREEN;

圣:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

灵:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

石:=SMA(灵,13,8);

仙:=CEILING(SMA(石,13,8));

编著:=SMA(圣,21,8);

AABB:=IF(L,CONST(L),DRAWNULL);

启动:STICKLINE(仙-编著>75,AABB,AABB*0.99,15,1),COLOR0000FF;

{VARZT:=BARSLAST(平台启动);}

{DRAWTEXT(VARZT=1,0.99*(AABB+AABB*0.98)/2,'平台启动'),COLORYELLOW;}

AAA:=(3*C+H+L+O)/6;

VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;

VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;

VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;

VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;

VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;

VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;

DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));

短线:VAR1,COLORWHITE;

中线:VAR6,COLORYELLOW;

下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;

立桩量:=FILTER(TJ1,5);

TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));

突破:=TJ2=1;

STICKLINE(CLOSE,REF(HIGH,BARSLAST(立桩量)),REF(HIGH,BARSLAST(立桩量)),1,0),COLORCYAN;

STICKLINE(CLOSE,REF(LOW,BARSLAST(立桩量)),REF(LOW,BARSLAST(立桩量)),1,0),COLORYELLOW;

TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));

三天法则:=TJ3=1;

成立:=三天法则 AND 突破;

条件成立:=FILTER(成立,3);

DRAWTEXT(条件成立,L*0.99,'成立'),COLORYELLOW;

STICKLINE(C>=O,C,O,3,0),COLOR000045;

STICKLINE(C>=O,C,O,2.5,0),COLOR000065;

STICKLINE(C>=O,C,O,2,0),COLOR000085;

STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;

STICKLINE(C>=O,C,O,1,0),COLOR0000C5;

STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;

STICKLINE(C>=O,H,L,0,0),COLOR0000F5;

STICKLINE(C<O,C,O,3,0),COLOR353500;

STICKLINE(C<O,C,O,2.5,0),COLOR454500;

STICKLINE(C<O,C,O,2,0),COLOR555500;

STICKLINE(C<O,C,O,1.5,0),COLOR656500;

STICKLINE(C<O,C,O,1,0),COLOR757500;

STICKLINE(C<O,C,O,0.5,0),COLOR858500;

STICKLINE(C<O,H,L,0,0),COLOR959500;

HIGHN:=10;

LOWN:=10;

HIGHDISPLAY:=0;

LOWDISPLAY:=0;

ZGDISPLAY:=0;

MADISPLAY:=0;

AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);

QY:=BACKSET(AA,HIGHN+1);

CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);

DRAWICON(CC,H*1.02,2);

DDD:=BARSLAST(CC);

GDTS:=IF(CC,CURRBARSCOUNT,0);

DINGBU:=IF(DDD,REF(H,DDD),H);{顶部}

DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);

DINGBU1:=REF(DINGBU,DDD+1);

GDCS1:=CONST(DINGBUTS);

DINGBUTS1:=REF(DINGBUTS,DDD+1);

GDCS2:=CONST(DINGBUTS1);

DINGBU2:=REF(DINGBU1,DDD+1);

MM:=IF(CURRBARSCOUNT>GDCS2,0,1);

上轨:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) COLORBLUE,LINETHICK1;

DRAWLINE(CURRBARSCOUNT=GDCS2,H,ISLASTBAR,REF(H,GDCS2-1),1),COLOR0055FF,POINTDOT;

DRAWLINE(CURRBARSCOUNT=GDCS1,H,ISLASTBAR,REF(H,GDCS1-1),1),COLORYELLOW,POINTDOT;

AA1:=REF(L,LOWN)=LLV(L,2*LOWN+1);

QY1:=BACKSET(AA1,LOWN+1);

CC1:=FILTER(QY1,LOWN) AND L=LLV(L,LOWN+1);

DRAWICON(CC1,L*0.98,1);

DD1:=BARSLAST(CC1);

DDTS:=IF(CC1,CURRBARSCOUNT,0);

YDB:=IF(DD1,REF(L,DD1),L);

DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);

DDCS1:=CONST(DDTS1);

ZDB:=REF(YDB,DD1+1);

DDTS2:=REF(DDTS1,DD1+1);

DDCS2:=CONST(DDTS2);

下轨:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1) COLORRED,LINETHICK1;

ZGSTAR:=(上轨+下轨)/2;

ZGEND:=CONST((上轨+下轨)/2);

STARDAY:=IF(DDCS2<GDCS2,DDCS2,GDCS2);

中轨:DRAWLINE(CURRBARSCOUNT=STARDAY,ZGSTAR,ISLASTBAR,ZGEND,1),COLORFF55BB,LINETHICK1;

DRAWLINE(CURRBARSCOUNT=DDCS1,L,ISLASTBAR,REF(L,DDCS1-1),1),COLORMAGENTA,POINTDOT;

DRAWLINE(CURRBARSCOUNT=DDCS2,L,ISLASTBAR,REF(L,DDCS2-1),1),COLORCYAN,POINTDOT;

VAR7:=0;

VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

买1:=VAR10;

买2:=(VAR11+VAR13+VAR15+VAR17);

卖1:=(VAR12+VAR14+VAR16+VAR18);

B:IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;

DRAWTEXT(买1>0 OR 买2>0,LOW*0.99,'买'),COLORRED;

S:IF(卖1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;

DRAWTEXT(卖1>0,HIGH*1.02,'卖'),COLORGREEN;

DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,1) ;

DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,2);

ZB:=EMA(EMA(VAR3,5),5)*3, COLORSTICK;

VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

K:=EMA(VAR7,5)*2, , COLORFF00FF;

D:=EMA(K,5), , COLORWHITE;

J:=K*3-D*2, ,COLORYELLOW;

VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;

HS:=VOL/CAPITAL*100, , COLORGREEN;

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,'万佛朝宗'),LINETHICK1,COLORFF00FF;

VAR1A:=IF(VARE>0,VARE,0);

VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;

VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;

DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,LOW*0.95,'金顶(底)') COLORWHITE;

指标王:=CROSS(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,3,1),SMA(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,3,1),3,1)) AND SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,3,1)<20;

DRAWTEXT(指标王,L,'佛手向上'),COLORYELLOW;

DRAWTEXT(VAR1,L*0.98,'★降龙'),COLORYELLOW;

DRAWTEXT(CROSS(MA(C,3),MA(C,9)) AND C>=REF(C,1) AND C>O,L*0.98,'★加仓'),COLORMAGENTA;

下降压力线:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),LINETHICK2;

STICKLINE(CURRBARSCOUNT=2,L,L,10,0),COLORGREEN,;

DRAWNUMBER(ISLASTBAR,REF(L,1),REF(L,1));

字:=STRCAT(STRCAT(STRCAT(STRCAT('名称: ',STKNAME),' 代码: '),CODE),' ' );

板块:=STRCAT('概念板块: ',GNBLOCK);

YC:=REF(CLOSE,1);

止损价位:=(YC*1.0035*97+0.2)/99.65;

DRAWTEXT_FIX(C!=0,0.02,0.05,0,'★ =================='),COLORRED;

DRAWTEXT_FIX(C!=0,0.02,0.1,0,'操 '),COLORRED;

DRAWTEXT_FIX(C!=0,0.02,0.15,0,'盘 '),COLORRED;

DRAWTEXT_FIX(C!=0,0.02,0.2,0,'铁 '),COLORRED; 

DRAWTEXT_FIX(C!=0,0.02,0.25,0,'律 '),COLORRED;

DRAWTEXT_FIX(C!=0,0.02,0.3,0,'★ =================='),COLORRED;

DRAWTEXT_FIX(C!=0,0.35

,0.12,0,STRCAT(字,板块)),COLORYELLOW;

DRAWTEXT_FIX(C!=0,0.04,0.1,0,'买入条件 E13 CCI'),COLORYELLOW;

DRAWTEXT_FIX(C!=0,0.04,0.15,0,'买入条件 2:30以后'),COLORYELLOW;

DRAWTEXT_FIX(C!=0,0.04,0.2,0,STRCAT('止损价位 ',STRCAT(CON2STR(止损价位,2),' 元'))),COLORYELLOW;

DRAWTEXT_FIX(C!=0,0.04,0.25,0,'线上:工作 线下:休息'),COLORYELLOW;

E:=(HIGH+LOW+OPEN+2*CLOSE)/5;

明日阻力:=2*E-LOW;

明日支撑:=2*E-HIGH;

明日突破:=E+(HIGH-LOW);

明日反转:=E-(HIGH-LOW);

今日阻力:=REF(明日阻力 , 1);

今日支撑:=REF(明日支撑 , 1);

DRAWTEXT_FIX(C!=0,0.2,0.05,0,STRCAT('今日阻力: ',STRCAT(CON2STR(今日阻力,2),' 元'))),COLORFFFF00;

DRAWTEXT_FIX(C!=0,0.2,0.1,0,STRCAT('今日支撑: ',STRCAT(CON2STR(今日支撑,2),' 元'))),COLORRED;

DRAWTEXT_FIX(C!=0,0.2,0.15,0,STRCAT('明日突破: ',STRCAT(CON2STR(明日突破,2),' 元'))),COLORFF00FF;

DRAWTEXT_FIX(C!=0,0.2,0.2,0,STRCAT('明日阻力: ',STRCAT(CON2STR(明日阻力,2),' 元'))),COLORFFFF00;

DRAWTEXT_FIX(C!=0,0.2,0.25,0,STRCAT('明日支撑: ',STRCAT(CON2STR(明日支撑,2),' 元'))),COLORRED;

DRAWTEXT_FIX(C!=0,0.2,0.3,0,STRCAT('明日反转: ',STRCAT(CON2STR(明日反转,2),' 元'))),COLORYELLOW;

 

下载地址(点击下图进入下载地址网页)

    私募大佬李振华老师建仓泰禾集团翻仓两倍内参指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 . All Rights Reserved .
页面执行时间:1,297.85200 毫秒